快速导航×

不支持的游戏版本-如何降低你的游戏版本2020-11-25 14:41:02

选自TruckersMP知识库

不支持的游戏版本

如果出现以下错误,本文将帮助您将游戏降低到正确的ATS或ETS 2版本.

-------------------------------------------------------------------------------

不支持的游戏版本-如何降低你的游戏版本(图1)


每当scs软件更新欧洲卡车模拟2或美国卡车模拟时,您需要将游戏降低到旧版本,直到TruckersMP推送更新以支持新版本.支持新版本需要一些时间,我们没有确切的更新的等待时间.一旦我们支持最新版本,它将发布在我们的社交网站和不和上.

要升高/降低ETS 2或者ATS的游戏版本,您需要打开蒸汽。完成后,请按照下列步骤操作:您可以观看此视频来学习如何降低游戏版本.

打开您的库右击

ATS/ ETS 2

打开

属性.

找到

测试

=>在这里您需要找到正确的版本.如果TruckersMP已完全更新并支持新版本,则需要选择“无-不选择任何测试活动”。

  • 美卡请选择:无 - 不选择任何测试活动

  • 欧卡2请选择:无 - 不选择任何测试活动不支持的游戏版本-如何降低你的游戏版本(图2)

-> 如果SCS更新了游戏,您需要找到TruckersMP最新支持的版本。当您尝试启动ETS2MP/ATSMP时,您可以在错误消息中找到该版本。了解支持的版本后,请尝试在“Steam设置”中搜索该版本。

注意:并不总是可以降低您的游戏版本。我们建议禁用ATS和ETS游戏的自动更新。

——————————————————————————————————————————

如果您的游戏已经有正确的版本

如果您的游戏已经有正确的版本,但仍然收到该错误消息,请尝试按照以下步骤操作: 作为示例,我们将使用ETS2进行此操作。您可以对ATS和所有ATS文件/位置执行相同的操作。

步骤 1

  1. 打开Steam并找到您的库

  2. 右击 Euro Truck Simulator2,点击 属性...

  3. 在弹出的弹框中点击本地文件菜单栏然后点击浏览本地文件

  4. 然后游戏文件的文件夹会打开,复制这个文件夹的路径

步骤 2

  1. 点击电脑左下角的开始->运行(或者直接按下 WIN + R )

  2. 输入 regedit然后确认

  3. 找到此路径 HKEY_LOCAL_MACHINE\SOFTWARE\TruckersMP

  4. 双击InstallLocationETS2

  5. 粘贴之前复制的路径到 数值数据: